I can't update my client



  • can anyone help me? I can't update my client with the launcher. It's cracked but the launcher says my "UserType" is legit.

    can anyone tell me how to fix/ change it?


Log in to reply