Rusticland Launcher - RAM



  • Hello,

    I have problem, my game freezes sometimes, so hard like 1-10-20 seconds somtimes 1minute, most of the game its smooth. I found solution on youtube, that it is becose of RAM usage setting.
    They say, you must set high -maxMem=4096 -malloc=system -force-feature-level-11-0 -winxp -nolog -force-d3d11 in steam, but im playing through your Rustic Launcher and i cant set it, at least i dont knwo how or where i can set it.

    Can you help me please if it is possible, its ruining my game so much. Maybe somehow in CFG file or maybe put it through your launcher except rust.exe

    I have 8gb rams, sometimes its smooth 60FPS but these freezes are totaly ruining my playing.

    Sorry for my english



  • Thank you so much :). It works and that setting solved my problem.



  • Add rustclient.exe to the steam then open properties and enter the parameter line

    but this time change the value from 4096 to 8192
    Because you have 8gb ram


Log in to reply
 

Recent Forum Posts